Major update of Direct Inquiry - Ask a Question - addon for CS-Cart has been released!

Dec 15, 2020 Thomas Hano major update, update

We’re happy to announce the new version of our Direct Inquiry add-on for CS-Cart v4 editions with new improvements.

This is a major release that ports the add-on to CS-Cart 4.12.1 and requires CS-Cart 4.12.1 or higher.

Changed completely the installer, moved the translations to .po language file.
Redeveloped the entire engine, removed old parts of code which required to keep the backward compatibility with older CS-Cart releases, this improves significantly the speed.
Made it compatible with Google reCAPTCHA 3 introduced in CS-Cart 4.12.1
Improved the honey trap built-in the add-on (an advanced method to protect from spam and abuse).
Improved the stability and security. Made it compatible with PHP 7.4 and PHP 8.0

Update is highly recommended from older versions.

You can download the latest version from your account. Un-install the previous version and install the latest one.
The package contains also the versions compatible with older CS-Cart editions.

More info: Direct Inquiry v4